3

So I've tried everything when trying to equip a bottle, shield, etc. but nothing works. I have looked everywhere an tried everything I can think of. I've searched google watched walkthroughs. So I've went the whole 9 yards. Before you try and tell me use the minus button I have a dozen times. The mini button is like it was the very beginning if game it's blanked out so you can't use it yet. I'm to the point in the game where I have to feed the thirsty frog and I can't continue in the game unless I can find away to equip a bottle. Could this be a glitch or something?

  • Wait... This is Minecraft? I must be playing the game totally wrong then. – user28379 Jun 10 '13 at 0:27
  • Is this a new development? Were to able to equip things earlier in the game? – Toomai Jun 10 '13 at 1:48
  • I first noticed it because I needed a shield to beat the pirate at the sandship but since I couldn't equip one I just beat it without it. At rhe beginning I think I had a shield in the Faron woods but it broke. I quit playing it for a year once I made it too the ancient cistern (I raged quite I believe) so I'm not quite sure. – LJ10 Jun 10 '13 at 2:47
4

Go to the Item Check to see if your pouch contains the Cursed Medal. If so, remove it and put it in storage, and you'll be able to open your pouch again. If not, then there must be some sort of bug involved, and it's not one I've heard other people have.

  • Okay thanks you so much the cursed medal is in my pouch! I'll go see if that works now' – LJ10 Jun 10 '13 at 3:43
  • It worked! I feel like an idiot but now I'm a happy idiot! Thanks again! :) – LJ10 Jun 10 '13 at 15:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.