0

Yesterday I installed this game on my PC on Ubuntu 13.04 OS (since for some crazy reason I can't start game on Windows 8) and then I tried to increase FPS at 125 by using: cl_maxfps 125. But the thing is that it blocks at 60 FPS. And I know that my PC can run this game at more then 60 FPS.

Can someone tell me what could be wrong?

  • I bet your screen is set to 60Hz and you have Vsync on. – Nolonar Sep 1 '13 at 18:25
  • PS: When I said Vsync, I meant double-buffered Vsync. – Nolonar Sep 1 '13 at 18:33
  • The fact that his screen is running 60hs doesn't mean he can't run more than 60 fps. I play Quake Live with 125fps, using a 60hz monitor, and it happened me before: it was the V-Sync option. – Fabián Sep 1 '13 at 20:27
  • @Fabián V-sync is directly related to the monitor's refresh rate, so a screen running 60Hz does matter. – SevenSidedDie Oct 28 '13 at 22:23
  • Of course it matters. The only thing I meant is that the monitor can't prevent you from running more than 60 fps. – Fabián Oct 28 '13 at 23:19
3

Deactivate V-Sync. That happens in any game with Vertical Sync activated.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.