7

I only play with the Direct X 9/10 - havent tried the other option(s), so this question may only apply there.

When I run Civ-5, the game takes over my desktop. It can never be 'minimized' to the task bar. The full screen window is always in the background. I can alt-tab to "Desktop", but as soon as I switch to another application (for example, a minimized chrome instance) my background is immediately replaced by the game.

Is there a way to have my Civ game running without it taking over my entire desktop?

  • 1
    I removed the Gods and Kings tag as this specific problem is unrelated to that. It happens both with and without any DLC/expansion. – Arperum Sep 30 '13 at 7:43
5

Play the game in windowed mode. You can turn this on in the graphical options.

This would allow you to have the game maximised (thus taking up almost all the screen) but make it easy to minimise the game when necessary.

| improve this answer | |
  • Video Options -> Uncheck "Full Screen Mode" Thanks! – FlipMcF Oct 1 '13 at 14:21
  • Bleh, but now side scrolling broke. New question? LOL. – FlipMcF Oct 4 '13 at 15:37
4

I cannot comment yet, so I have to write this as an answer. The minimize button dissappears after reloading the game, but a workaround for this is to go to Options > Video Options and checking the Fullscreen again, click Apply Resolution to go fullscreen then hit ESC key to cancel fullscreen while the counter is running. Now the minimize button appears again. You have to do this each time you load the game though.

| improve this answer | |
  • Seems like a perfectly good answer to me, no need to wish it was a comment :-) (OK, it's an annoying workaround, but that doesn't lower its quality as being a constructive answer!) – Flyto Apr 15 '14 at 11:56
0

try shift+ctrl+ esc. i tried that and it worked out for me.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.