5

I've seen that some people have a , in their money display.

For example, others have 192,234 coins but I have 192234 coins. I tried reinstalling Pocket Planes, even turning sync of then uninstalling, I install it again then, and its the same problem. Here are some examples in photos:

This one has a , in the money (not my):

This one hasn't got a , in the money (my one):

I want my money to have a , (comma) in it. So it's easier to read. How can I do this?

  • 1
    Wild guess here, but is it perhaps using your system's country code to set its money format? – SevenSidedDie Oct 28 '13 at 15:12
  • thanks!!! right!!! Your wild guess is right! thank you sooo much. – EZcheez Oct 29 '13 at 6:03
  • @SevenSidedDie, you should write up your comment as an answer, so you can get your well deserved credit. – ahillier88 Jun 12 '14 at 13:07
2

As mentioned already in the comments, Pocket Planes uses your device's country/regional settings to determine how to display numbers. To change way numbers are formatted on your device you will need to change your country/regional settings accordingly.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.