2

I am having trouble advancing in the skyrim quest Discerning the transmundane. I give the lexicon to Septimus, and he tells me to the harvest elf blood. I then try to leave the outpost, but the wretched abyss is in my way and it won't respond when I try to talk to it. I know some daedra is supposed to talk to me after I get the elf blood extractor, but that hasn't happened. I tried downloading Dawnguard in hopes to fix the problem, but that hasn't worked. I am wondering if I should try a different Skyrim disc, because this bug is driving me nuts. Any of you have any suggestions? Any help would be much appreciated.

  • If you have another disk then I would say to switch to that one to see if it fixes the problem. Also, what system are you playing on? – MorbidEntree Jan 21 '15 at 2:46
  • 1
    worth asking: did you try reloading a previous save? – Ciacciu Jan 21 '15 at 15:24
1

It sounds to me like one of the characters isn't following their script correctly here. Although I've yet to hear about this quest bugging out. You may have done something before giving Septimus the lexicon that bugged one of the character scripts.

The best advice is reloading a previous save, even reloading the auto-save right before entering this area should reset the script for you.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.