3

After choosing the multiplayer, I choose "Standard" and then I am supposed to be able to choose between Internet or Local Network but the only option the game gives me is "Local Network". Does anyone know why. My internet connexion is through wifi and it's fine. Thanks!

2
  • 7
    Is it... pirated?
    – user66184
    Feb 11, 2015 at 20:07
  • Asking the real question
    – Jubatus
    Feb 11, 2015 at 20:08

2 Answers 2

2

If you're running the game through Steam make sure that Steam is in online mode.

I have had this issue before and what fixed it for me, oddly enough, was disabling the intro video. The way you do this is by going to Options and select the "Interface Options" tab. After that, in the bottom right hand corner you should see "Skip Intro Video", go ahead and select that. If it's selected you should see a green check mark in the radio button.

If neither of those two options are the issue, it could very well be your firewall. I never really suggest disabling your firewall, but you could always give it a whirl.

Of course as the comments on the OP say, if you have pirated it, you're SOL my friend.

2
  • SOL? What is SOL? Sort Of Lost?
    – Arperum
    Feb 11, 2015 at 21:09
  • 2
    SOL: (cleaner version) Seriously Out of Luck.
    – tjd
    Feb 11, 2015 at 21:32
0

From the aspyr support page:

Q: Does the Mac App Store version have multiplayer.

A: Yes. Hot Seat and LAN multiplayer options are available for the App Store/Steam versions. Online multiplayer for Mac is only available on the Steam version.

So this looks like online play is not available if you have it on osx through the App Store.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .