2

I installed No One Lives Forever 2 on Windows 7 x64, I've got sound for developers' cinematics and music and sound on very first main menu, but when I hit New Game, I don't get any sounds on cinematics or the game itself. No music, no sound, nothing. I tried the following solutions from the internet as below, but none of them have worked:

  1. Updating drivers: My nVidia GT520 (video and audio) and RealTek audio are both completely updated to the latest version.
  2. Downloading and copying DSWAVE.DLL to my System32 folder.
  3. Disabling Hardware Sound Acceleration and Music and Sound Filters on NOLF2's splash options.
  4. Changing Compability mode to Windows 2000 or Windows XP for these two files: Lithtech.exe and NOLF2.exe

My hardware things are: Intel Core i5 3450, Asus P8B75 Motherboard, 6.0 GB RAM, nVidia GT520 1.0 GB RAM

1

I leave solution here. You must install newest Nimo codecs pack (beta). Also K-Lite Codecs pack. Don't disable hardware sound acceleration, music and sound filters. If don't work Reinstall game and install patch 1.3. Run game as administrator and compability mode with XP. On Windows 10 64 bits (Realtek soundcard) works for me :)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.