6

The stealth mechanic in my game is broken. I am stuck in sneak mode....kind of? My character is crouching, I have the sneak icon on my screen but other characters don't recognize that I'm in stealth mode. I am unable to toggle out of it. I have tried using workbenches and interacting with characters, waypoints, workbenches, everything. It's still stuck. I even tried restarting the game as a last resort. Still stuck after login. Any advice?

  • What happens if you try to crouch again, sprint, or call your mount? What you describe shouldn't be possible to happen. Also have you verified your key bindings? Are you on PC/Mac and using any add-ons? – Mario Sep 30 '16 at 6:40
  • I'll check the bindings. I didn't think of that. I don't have a mount because I just started playing and can't afford one. It's weird but I can still sprint. I have the sneak icon but it doesn't look like I'm actually sneaking. It's so bizarre.I'm on PC, no add-ons. – spugsley Sep 30 '16 at 8:04
  • 2
    Have you tried killing yourself? That usually solves all problems, like being stuck in the ground and riding an invisible mount. – Realitätsverlust Sep 30 '16 at 8:48
  • 1
    Have you tried killing yourself? - Kids, don't try this at home. – Exerion Sep 30 '16 at 13:39
  • Admit it. You were simply role-playing Emilio from Mr. Deeds. – Khale_Kitha Nov 16 '16 at 20:59
-2

I remember having the same problem before and I think it fixed itself when I either changed characters or killed my character. If that dosen't work, then try uninstalling and reinstalling.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.