1

On a server, I do not have operator status. However, I do have permission to use the Bukkit Essentials ("essentials.*"), so I can give myself stuff and change gamemode.

Creative search is too slow for me, and using NEI is way better. Is there a way to bypass this issue? I was thinking of configuring it to use "/give 4" when I click on cobblestone, so I can get that in my inventory without using creative inventory search.

I haven't really ever done anything with NEI settings; it's all very confusing. But, I do see in Options > Commands that there is "Item /give {0} {1} {2} {3} {4}", so I assume this is possible.

  • The problem here is that Essentials do use "wrong" format of commands, which is not compatible with vanilla syntax at all. Best aproach would be to cross out the essentials from the equation, and let get yourself proper permissions for vanilla /give. That way it will work as intended. It may work just by changing the syntax in options, to follow Ess. one, but that need to be tested (I might try later today). – Antoine Hejlík Jan 4 '17 at 7:18
1

NEI loads a configuration from the server; so you need to ask your server owner to change the command to essentials one /essentials:give command or you can use NEI to find item IDs and then manually use /give with that item ID.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.