I have downloaded:




According to the installation guide:


-Extract data folder into your Skyrim installation and overwrite. 

I need to copy the extracted data folder to my Skyrim Special Edition data folder.

Now when I open my data folder in my Skyrim SE installation location I have:

enter image description here

After copying the content from the 3 archives I now have a textures subfolder:

enter image description here

and I did not get asked to overwrite anything - since there were no textures folder before doing the copy.

Content of the textures folder is:

enter image description here

Now I start Skyrim from Steam as I usually do but the game looks exactly the same as before. So the updated textures are not picked up.

What am I missing here?


I think I managed to get it to work using Mod Organizer and this video:

My Mod Organizer configuration:

enter image description here

And some screenshots:

enter image description here

enter image description here

Not really sure why the kids head looks like its on fire but beside from that something looks a bit smoother.

Also regarding the C:\Users\user\Documents\My Games\Skyrim Special Edition\Skyrim.ini file it currently contains:

sResourceArchiveList=Skyrim - Misc.bsa, Skyrim - Shaders.bsa, Skyrim - Interface.bsa, Skyrim - Animations.bsa, Skyrim - Meshes0.bsa, Skyrim - Meshes1.bsa, Skyrim - Sounds.bsa
sResourceArchiveList2=Skyrim - Voices_en0.bsa, Skyrim - Textures0.bsa, Skyrim - Textures1.bsa, Skyrim - Textures2.bsa, Skyrim - Textures3.bsa, Skyrim - Textures4.bsa, Skyrim - Textures5.bsa, Skyrim - Textures6.bsa, Skyrim - Textures7.bsa, Skyrim - Textures8.bsa, Skyrim - Patch.bsa
sArchiveToLoadInMemoryList=Skyrim - Animations.bsa
  • You're installing this mod to a completely vanilla installation of SSE?
    – Joachim
    Commented Sep 23, 2019 at 19:44
  • Yes since install guide does not say anything. But now I found: reddit.com/r/skyrimvr/comments/8dahyy/… so it looks like I need to install it with e.g. Mod Organizer which I am currently trying - strange nothing was mentioned about that in the install guide.
    – u123
    Commented Sep 23, 2019 at 19:52
  • You shouldn't have to, since Skyrim should pick up those loose files, which would precede over the BSA's with the vanilla textures (the 'Skyrim - Textures#.bsa' files). Have you edited the .ini files of the game?
    – Joachim
    Commented Sep 23, 2019 at 19:59
  • Hm interesting so you are saying that I can install these textures directly into Skyrim vanilla (steamapps\common\Skyrim Special Edition\Data\textures) without using a mod manager? No I have not edited any .ini files manually. I have experimented with installing some mods using Mod Organizer 2 so maybe that have messed something up?
    – u123
    Commented Sep 23, 2019 at 20:07
  • 2
    It might have messed it up, but only if you have manually changed files in the Skyrim folder. You didn't install the Script Extender, or an ENB, or anything? You already installed it manually, right? If you're planning on only using this mod, it's fine to install it like that (if not, I suggest using Mod Organizer 2). I'm going to post a possible fix as an answer.
    – Joachim
    Commented Sep 23, 2019 at 20:11

1 Answer 1


In the Skyrim.ini file, add or change the following values:


This will make Skyrim invalidate the use of the BSA's in favour of the loose files during startup.

By default, you can find the file in "C:\Users\\Documents\My Games\Skyrim Special Edition".

The .ini file can simply be edited with Notepad.

  • Got it to work with Mod Organizer and since I have a few other Mods I would like to try I will probably just use Mod Organizer approach instead of trying to get it to work with vanilla installation.
    – u123
    Commented Sep 23, 2019 at 20:28
  • 1
    Yes, then that's the best option. It's a wonderful piece of software anyway. Have fun!
    – Joachim
    Commented Sep 23, 2019 at 20:56
  • You can add the rule I posted to the Skyrim.ini file if it's not there yet.
    – Joachim
    Commented Sep 23, 2019 at 20:58

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .