3

I gave myself a command block and made it so that it would teleport me to my house. I forgot I was using a repeating command block, and there is no setting to turn off command blocks in the education edition. How do I stop it from teleporting me?

2 Answers 2

2

Yes there is. Go into settings and scroll down and it is at the bottom.Picture of the Game Settings

1

If you are playing in a server and have access to the server console, you can use the following command:

/gamerule commandBlocksEnabled false

To enable command blocks again, use

/gamerule commandBlocksEnabled true

If you are playing on single player, check the answer by AwesomeT43.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .