I am running Mac OS X 10.5.8, and I deleted my Minecraft folder in user/Library/Application Support and now Minecraft will not run. I still have my saves folder, but when I tried to make a new Minecraft folder and put the saves folder back into it, Minecraft still would not run.

What should I do to fix this problem?

  • Have you tried using "Force update"?
    – Alvin Wong
    Mar 14, 2013 at 12:18
  • 1
    "Force update" should actually work. It basically formats and re-downloads your minecraft stuff. (from the launcher, before logging in)
    – user1337
    Mar 14, 2013 at 12:19
  • I can't open the launcher. I click on the Minecraft icon on my desktop and nothing happens.
    – user43911
    Mar 15, 2013 at 18:23

3 Answers 3


You can open your Minecraft launcher and click "Options", then click "Force Update". Then log in to Minecraft and it will work.


Did you save the launcher to the desktop or is it a shortcut? If it's a shortcut, find where the launcher lives. Delete it and redownload it from minecraft.net. Start it and force update.


It looks like there is something wrong with the launcher. The launcher will launch even if there is no minecraft folder. I would:

  • Delete your old minecraft launcher.
  • Download a new launcher from http://minecraft.net/download.
  • Make sure to backup your saves!
  • Delete your minecraft (or .minecraft on Windows and Linux) folder.
  • Open up your newly downloaded launcher.
  • Click Options.
  • Click Force Update.
  • Now log into Minecraft normally.
  • Close Minecraft.
  • Copy your saves folder into your minecraft (or .minecraft on Windows and Linux) folder.

If you have any problems, make sure you have the latest version of Java installed. I know 10.5.8 cannot get Java 7, but Minecraft will run on Java 6.

Another possibility is that you have a PowerPC (PPC) processor. Computers with a PPC processor cannot run Java 6, and are stuck on Java 5. Minecraft is discontinuing support for Java 5. The changes are planned for Minecraft 1.6, however.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .