0

I've downloaded Forge 6.6.0, supposedly for Minecraft 1.4.7, but some mods are complaining about the Forge version being too old even though they are also 1.4.7. I've received a suggestion in chat that says:

A bit late, but in case you haven't found out why that is. You've downloaded Forge (the API that makes creating mods easier) 6.6.0, ForgeModLoader 4.7.whatever is the thing that takes all the individual zip files that mods come in and loads them for you (and various complicated stuff to make sure it all works).

So what exactly am I supposed to do? Is there a difference between the Forge API and the ForgeModLoader? If so, how do I differentiate between the two and install the correct FML?

1

There are multiple versions of Forge for each Minecraft version, because they update it when bugs are found or when adding features. You are probably trying to use a mod that requires a development version of Forge for Minecraft 1.4.7.

To illustrate, Forge 6.6.0 is the latest stable version of Forge for MC 1.4.7, but the very most recent development snapshot available from the Forge file server is:

Build 6.6.2.534: 2013-02-24 23:03:06 for MC: 1.4.7
  • Hmm... that's confusing. I'll try it out and get back to you. – user28379 May 5 '13 at 17:38
  • Yep, it worked. – user28379 May 12 '13 at 14:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy