1

I've already tried clicking and holding the left button of my mouse, and it just won't work! Whenever I press it, it opens the game menu instead.

  • 3
    Have you checked your controls in the options menu? – SevenSidedDie Jun 6 '13 at 23:23
7

Fixing this issue is quite simple. It is generally caused by modified keybinds (changing the controls). For some reason, mine seem to change "randomly" a lot, or maybe it is just my little siblings; anyway, here's how to fix it:

  • Go to options (either in game or in the main menu) and select "controls"
  • The first button is Button 1, AKA the left mouse button (generally used for breaking blocks)
  • Ensure that button 1 is set to attack

If all else fails, I'd say you have set your mouse button to = escape some how. If you are using windows, I'd recommend checking out this page: http://windows.microsoft.com/en-au/windows-vista/change-your-keyboard-layout to change your keyboard layout back to default.

  • +1 for the "or maybe it's just my siblings" – avestar101 Aug 18 '13 at 14:27
3

On PC press Esc, and click Options->Controls. See if your answer is in that menu.

If you are talking about mouse clicks. That is if you aren't and you are referring to a keyboard layout, then I don't know.

1

Check your keybinds: I had the same problem, it turned out while changing my sensitivity I accidentally changed Attack/Destroy to E

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.