I have FNV on Steam for PC, all add-on content as well. I am very experienced with this game, and understand that GRA mods only fit on GRA weapons. That being said, in the PIP-BOY menu, the (x)MOD option is constantly grayed out, regardless of the fact that the proper weapon and mod are in the inventory. Tried uninstall/reinstall, as well as validating game files. Has anyone else had this bug before, and if so, how did you fix it? Thank you for any ideas.

1 Answer 1


I've had this problem on the 360. I'm assuming that it's a bug and not something intentional. I've found that it's usually the weapon. I've "fixed" it by taking the weapon that will not accept the mod and stripping of any mods currently on it. First, I try putting a different mod on, if I can find one. If that doesn't work, I just use the weapon that won't accept the mod to repair another identical weapon. Or, if it's a one of a kind weapon, I would sell it to someone and buy it back. It costs more bottle caps to buy it back than you would get for selling it, which is annoying, but I feel that it's usually worth it. If that doesn't work, and you don't have another mod for that weapon to check, there's a chance that it's the mod, but that's only been the issue once for me. Pretty much every time, the repair or buy back method does the trick for me. Good Luck! (P.S.-I've tried droping the weapon then picking it back up and putting it in a container and then taking it back. Neither of those worked for me but it's probably worth a shot before you go repairing weapons and wasting bottle caps.)

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .