In Portal 2 when I start the co-op mode I can't get past the gesture test.

It shows me the prompt that tells me I have to press Q in order to gesture, but when I press the key all I see on screen is a red circle with a slash through it. I checked my backpack and sure enough it doesn't have any gesture. Is that what the symbol signifies? Do I need to unlock a gesture in singleplayer mode first to play co-op?

2 Answers 2


I'm not sure what the red circle would indicate, but it took me a minute to figure out that holding down the gesture key opens a radial menu with icons around the perimeter. (It took a minute at first because there's only one icon at the beginning... not much of a circle) Moving the mouse towards the icon (in this case, up) while holding the key down and then letting go of the gesture key executes the gesture.

  • Perfect, thanks! It works! I didn't realize at all that the thing was a menu interface! I feel stupidly enlightened! Thank you!
    – chandsie
    Apr 20, 2011 at 23:22

Here are some things to try:

  • Are you sure you aren't pressing A instead of Q due to Azerty / Qwerty diffenerces?

  • Have you tried assigning another key to this? Are you holding any other keys simultaneously?

  • Have you tried looking at a different angle or standing in a different place?

  • Have you tried joining again or restarting Portal 2?

If this doesn't help you might need to contact the Steam Customer Support...

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .