1

Hello today a bug happened to me my DA:I game doesn't recognize my saves anymore, it says 'new game' and when i click 'load' there are no files there. but when I go into my documents/bioware/DA:I/save all my savefiles are still here. I don't understand, please help me...

  • I don't own Dragon Age but I have found this thread on the AE forums that might help you. – Jonathan Drapeau Feb 16 '15 at 18:44
  • @JonathanDrapeau It worked! Thank you so so much you saved my life literally lol! thank you again bless you – Valentine RapassWave Feb 16 '15 at 18:50
  • 1
    Which one worked? Creating a new character or deleting the last save? – Jonathan Drapeau Feb 16 '15 at 18:51
  • @JonathanDrapeau Deleting last save! – Valentine RapassWave Feb 17 '15 at 5:38
1

According to this EA forum thread, 2 solutions exist for this kind of problem.

1st :

Go to the save directory (Documents/Bioware/Dragon Age Inquisition/save) and delete the .DAS file with the most recent timestamp (that's the only one that is corrupt and is keeping the game from seeing the rest of them). Hopefully you are like me and keep at least 2 or 3 different save files. Launch the game and the Continue option will be available again (you only sacrificed the most recent file).

and the 2nd one :

I fixed it by starting a new game, go through the character creation and save the game.

Then when loading the game, you will need to switch character. You should now be able to see your save games and be able to load the last save before the corrupted one.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.