0

I've tried restarting Finder, showing hidden folder codes, and the "Open resource pack folder" ingame button doesn't work; I have a sneaking suspicion my computer doesn't have the folder at all. It's a MacBook Pro, if that helps at all. If anyone has any methods, I would love to try them out.

Attempt to search after using the "chflags nohidden ~/Library/" and "defaults write com.apple.Finder AppleShowAllFiles FALSE" codes in Finder.

This is what my labelled texture pack folder looks like:

texturepackfolder

  • Have you tried creating a folder called resourcepacks? – RavenM May 25 '15 at 3:10
  • What Minecraft version are you using? – Universal Electricity May 25 '15 at 8:25
  • That would be 1.8. – Accaila May 25 '15 at 16:36
5

In minecraft 1.5 and before, the folder was for texturepacks was texturepacks. Now, in 1.6 and above, it is called resourcepacks. Therefore the folder is now resourcepacks. See the minecraft wiki page on texturepacks here and the page for resourcepacks here.

  • I'll check it out. I was mostly trying to add a mod, but it'd be nice to know how to download a texture as well. – Accaila May 25 '15 at 16:37
  • @Accaila What does unregistered mean? It says that on your profile page – Universal Electricity May 25 '15 at 17:14
  • I haven't verified my email yet. I have now. @TheCodingMonster – Accaila May 28 '15 at 2:10
  • Ok. I hope you stay on at Arqade and not leave once you get your answer. Mabye go edit some questions to get reputation. – Universal Electricity May 28 '15 at 6:27
  • I was wondering how that works... I'll do that. – Accaila Jun 5 '15 at 0:45
0

Alright, so I've found the folder, my problem is now that texture packs placed in the correct folder don't appear ingame to be selected.


Thanks to RavenM for suggesting to simply make a folder. That worked beautifully.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.