-1

My Minecraft has a lot of mods in it. While testing to see if they are compatible I recieved this error on startup:

"Forge Mod Loader has found a problem with your installation. The mods and versions listed below could not be found: Forge: minimum version required is 10.13.3."

So Forge can't find itself? Running MC 1.7.10 and Forge 10.13.2.1291

3
  • 4
    I'm voting to close this question as off-topic because it is about tech support for modded Minecraft. We only support vanilla Minecraft for crashes and troubleshooting.
    – Frank
    Jun 5, 2015 at 23:30
  • 1
    Just an explanation of this error though: YOu have a mod that requires a minimum version of forge that is 10.13.3, you are running forge 10.13.2. So it is saying that you need to upgrade forge for one of the mods you have installed.
    – James
    Jun 5, 2015 at 23:48
  • I'm voting to close this question as off-topic because it is tech support for modded Minecraft. We only provide tech support for vanilla Minecraft
    – Jim Jones
    Jan 18, 2016 at 4:01

1 Answer 1

2

Update your forge, you have answered the question yourself :)

1
  • Forge: minimum version required is 10.13.3. as stated in the question you are using "Forge 10.13.2.1291" Forge, **10.13.2.**1291
    – Jcraft153
    Apr 11, 2016 at 17:06

Not the answer you're looking for? Browse other questions tagged .