4

I'm stuck in the Hacknet Jailbreak mission.

I already discovered the mobile, but I don't have the software to break the eOS device. It also says I need 3 ports cracked, but probe just shows 2 ports.

Anyone know what to do?

2
  • Sounds like a bug. Save and restart the game to see if this nmap show the exact ports needed to be cracked.
    – Warface
    Aug 14, 2015 at 17:11
  • Not a bug... just a case of bad mission description.
    – vianna77
    Aug 14, 2015 at 17:26

3 Answers 3

8

You logged into one of the eos devices before. All eos devices seem to have the same username and passwords

1
  • 2
    Whoever minus-ed oned you is an idiot. admin:alpine worked.
    – Flosculus
    Aug 15, 2015 at 20:05
2

You must hack a computer and run eosDeviceScan.exe, then there is an IP and you must do connect *IP*, then press enter-now you are in the smartphone. Then log in with the Username: admin & Password: alpine then your are done!

0

I CAN'T BELIEVE!

For this mission, you need to reply the IP address of the eOS device!

The description of the mission totally throws you away from what you need to do!

2
  • I just tried this, it didnt work. what exactly did you do?
    – Flosculus
    Aug 15, 2015 at 20:04
  • Well... people are saying that you need to login into the eOS device using ADMIN / ALPINE (lowercase) and then you can get the register id... the thing is that I replied the IP address from the eOS device (just to try and see if the game would accept it) and then I received the Job done email.
    – vianna77
    Aug 17, 2015 at 4:35

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .