0

I want to bind the "\" key to crouch/duck. I put bind \ +duck in the console, but if I press "\" my character doesn't duck.

Can somebody help me?

1

You have to put it like this: bind / "+duck"

It has to be in the quotes so it recognizes the command

  • I think that is how you need to do it in a cfg file but that doesn't work :( – wezzie007 Nov 16 '15 at 20:48
  • Have you tried "+crouch" instead of "+duck"? – Wup123 Nov 16 '15 at 21:46
  • Yeah did that already – wezzie007 Nov 21 '15 at 23:41
  • Just a question, you put this in your console or your cfg? – Wup123 Nov 22 '15 at 7:15
  • You have to put this in your config as it will be loaded on each games – David 'mArm' Ansermot May 11 '16 at 8:42
0

Why don't you do it trough the options, and then if you want it also to be active on Ctrl then do Ctrl trough the console. That's how i get space AND mousescroll both to jump ...

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.