3

There seems to be a bug that stops hatches from being able to opened in Batman: Arkham City on PC using LCTRL + SPACE.

Catwoman can't open door hatch.

I am on the third cat woman mission. I cannot open the door hatch at the start of the mission. I am holding down control and pressing space, but the command just won't go through. That door is my only way of progressing through the storyline, so as of now I am stuck. I tried restarting the game and my computer. The bug is still there.

Can't open hatches (Catwoman)

I press "ctrl" to crouch, but when I press "space" to open the hatch, it doesn't work. No matter what I do. If I press the combination to often, Catwoman "freezes" and I can just turn my figure around but not move anymore (same problem with Batman from time to time).

Can anyone help me??

Stuck in Catwoman's apartment hatch

I can't open the hatch, is there any of you have the same problem?

Having problem of clicking CTRL + SPACE and movement is freeze after clicking few times of CTRL/SPACE

The story just changed to Catwoman after Batman was knocked out. She needed to go to get her equipment or weapon or something like that, then when I reached there she was supposed to open the service hatch by clicking CTRL + SPACE, which in my case DID NOT WORK! And I could not move myself after click a few times of CTRL/SPACE or both of them together, I literally have to spam the WASD and the CTRL key to move myself again. I saw a discussion regarding this but it seems like there is no solution or fix to this, anyone can help?

All without any solutions though.

Anyway to fix the hatch problem?

1

I actually found the answer here: Unable to use Ctrl + space

Why does this happen?

Ctrl-Space is also a hotkey for MSN messenger - Messenger traps the keypress and processes it before the game has a chance to see it.

How to fix it?

reassignment of keys


You can use BmLauncher.exe in the Binaries directory.


i have this problem too, i just changed crouch button to left shift... since its closest to left ctrl and its not even used in any other action so that pretty much solved the problem. because everything that needs ctrl+space is actually crouch+space

  • In his first link he says he already tried that to fix when the problem first occurred with Catwoman and it didn't work. – Guy Aug 3 '16 at 0:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.