0

I get a little to attached to virtual pets (don't ask me why), especially Minecraft because I like to self- role play as I play Minecraft. Anyway, I especially like to feed them,even if I'm not trying to breed or raise their health. I find I feel loved if I get the heart particle. I've been trying to feed my dog steak (and yes, it's cooked), but he won't eat unless his health is down, and I hate to punch him just to make him eat. And when he does eat, I get no particle effect. I've tried both in creative and survival, and both have this problem. Is this just a bug? Or am I doing something wrong?

  • Someone please answer me! Someone just randomly hit the down arrow without even telling me why! – Minecraft Attached Oct 23 '16 at 20:22
  • 1
    Turn on particles in Game menu -> Settings -> Video settings -> Particles: All/Reduced/Minimal maybe? – RudolfJelin Oct 23 '16 at 20:27
  • NOW I REMEMBER!!!!! Thank you, Rudolf L. Jenlinek! I was playing on an amplified world setting for the first time, so to reduce lag, I turned of a lot of aesthetics settings. Including particles. Thank you! – Minecraft Attached Oct 23 '16 at 20:52
  • How do I mark this as answered? – Minecraft Attached Oct 23 '16 at 20:55
  • @MinecraftAttached You don't... Well, not until someone submits a formal answer below. – aytimothy Oct 23 '16 at 21:00
2

It seems you turned off particle effects. You can turn them back on in the graphical settings (ESC/main menu -> settings -> video settings). You have to set the particle setting either to "all" or to "reduced" to see heart particles.

| improve this answer | |
1

One reason that there might not be the particle effects is that you're feeding them soon after being fed earlier. The time is 5 minutes. Wait 5 minutes, and you can probably get the particles again once you attempt to feed them again.

Quote from the Minecraft wiki:

They will not be able to enter love mode again for 5 minutes, and they may only breed once per item given.

Link to the wiki page: Mincraft Wiki: Breeding

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.