1

I don't have that much redstone on any of my maps. However, lately whenever I use any redstone on any of my maps, the pistons, redstone and the blocks next to them are disappearing.

Why is this happening? It seems to happen immediately after I finish setting it up, right in front of me. I have even tried to start a new map, but it still happens. It does not matter whether I'm on creative or survival.

It is definitely not due to endermen or pranks, because, like I said, it happens immediately after I finish it. There's no one else there to do anything. How can I fix this problem?

I have no mods

ps. I play on the xbox one

6
  • 2
    Also your text makes no sense. blocks nest to them are disappearing – Fennekin Jan 18 '17 at 14:00
  • 4
    Do you have any mods? – Timmy Jim Jan 18 '17 at 14:05
  • Where was this copy of Minecraft downloaded from? – SevenSidedDie Jan 18 '17 at 15:57
  • @TimmyJim They said 'I have no mods'. – haykam Jan 27 '17 at 23:15
  • @haykam when I commented, that was not the case. See the edit history. – Timmy Jim Jan 28 '17 at 1:40
2

That definitely doesn't sound like expected behavior. Here are the first things I would try:

  • If you have any mods, disable them. The kind of behavior you're describing seems like it would only happen with a rogue mod. If removing all mods solves the problem, you can add mods back in one at a time to determine which one is the culprit.
  • If you're not on the latest version of Minecraft, try updating. Again, this would be best done without any mods in place.
1
  • i dont have any mods – pearl Jan 19 '17 at 22:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.