2

I have always been able to see the taskbar while in Minecraft full screen and have been able to easily change to the browser from the game and back again. I accidentally pressed something and now the taskbar is gone. I can still use the windows key to get to the browser, but it makes the computer really slow for some reason. I want to be able to have Minecraft take up the full screen, but still be able to see the taskbar at the bottom.

Here is a visual: minecraft screenshot

7

Are you sure you didn't use maximized windowed mode? Fullscreen usually tends to take 100% of your screen, hides the taskbar and everything. Hit F11, Then the maximize button on top right of the window.

| improve this answer | |
  • I beleive that this is more of a suggestion worthy to be a comment rather than an answer. – Reflexive Jan 23 '17 at 17:25
  • @CaolanMC I disagree. This is typically how full screen works in most applications. Based off what the OP said I accidentally pressed something, this is likely what happened (I know I've accidentally hit F11 to go full screen before). To add, I believe there is also an option in Minecraft to play either windowed or full screen. – Timmy Jim Jan 23 '17 at 17:56
  • @TimmyJim I agree with you. – MasterOfTheTiger Jan 24 '17 at 19:42
2

You probably hit F11 by accident as that is Minecraft's shortcut for full screen mode. In proper full screen mode you're not supposed to be able to see your taskbar. You were probably using it as a maximized window beforehand. To fix this all you must do is hit F11 again (or turn off full screen in game settings) and make the window maximized by pressing the square in the top right corner of the minecraft window.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.