1

I have seen posts of people that are trying to put command blocks in their world with preset commands in the blocks, and they claim to have them work, but I am having trouble doing the same thing in the Pocket Edition of Minecraft. Usually it says that the “{“ character is unknown, creating a syntax error.

1
  • Could you explain your problem in depth and what you have tried? Just saying you seen post of this problem that was solved with a solution that doesn't work for you is no where near descriptive enough. We don't know which post you are talking about, nor if you even entered the command right. We can't answer your question if you don't show us what you tried so far. What is the actual post? What did you type in? As said before, until you give that information, it is impossible for anyone to answer your question. – The Mattbat999 Dec 31 '17 at 2:33
2

PE has no NBT, that's why this doesn't work. The command in the command block is an NBT tag, which you can't set in PE.

Not the answer you're looking for? Browse other questions tagged or ask your own question.