0

This question already has an answer here:

I'm trying to access my Minecraft folder to install a resource pack, however the folder doesn't seem to exist. I've looked in "Application Support" and it's not there. I've tried executing commands in terminal to show hidden files. I've tried typing in "~/Library/Application Support/minecraft" in the search bar and the folder does show up, however when I click on it finder crashes and displays the message "The Application Finder is not open anymore".

marked as duplicate by Virusbomb, Joachim, galacticninja, MattR, Unionhawk Sep 27 at 12:55

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • Have you tried clicking the button in the game's menu to show the folder of a selected world? – Fabian Röling Sep 26 at 20:06
0

On recent versions of Minecraft Java, you can click "Open Resource Pack Folder" on Options > Resource Packs... as a way to open your Minecraft folder.

This is applicable on Windows, macOS and Linux.

enter image description here

  • When I click the button absolutely nothing happens... I assume my computer is having trouble locating the folder for some reason? – Jonny Haynes Sep 27 at 10:04

Not the answer you're looking for? Browse other questions tagged or ask your own question.