0

I'm attempting to use /loot to give myself fishing loot, which should be fairly easy. I'm using this command;

/loot give EarthToAccess fish minecraft:gameplay/fishing/treasure -78 65 -212 mainhand

...however, it throws me the error An unexpected error occurred trying to execute that command. I tried to remove mainhand since the argument for it is optional anyway, but it still returns the same error. As far as I can tell, the syntax is correct; I'm supposedly giving myself the treasure loot table from the coordinates listed. Is there some bug with /loot give right now?

0

This worked fine for me:

/loot give [yourPlayerName] fish minecraft:gameplay/fishing/treasure ~ ~ ~

Using ~ ~ ~ for the location argument will give it to your current location.

Could any mods you're using be causing a problem?

| improve this answer | |
  • ... or datapacks or it's just a copy-paste mistake. – Fabian Röling Apr 14 at 1:18
  • Nope. This is an unmodded version. I tried it both with coordinates and with relative coordinates, but no dice. I'm on 20w15a, but this issue has persisted for a while, actually. – EarthToAccess Apr 15 at 15:49
0

Try it in an ocean or a river. If that doesn't work, it could be that the command is just broken.

I'd recommend submitting a bug report of it to Mojang.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.