Trying to download CS. Re-installed steam and (and deleted steam folders in program files (x86) as well as /AppData/local. No luck.

Steam won't download a single bit. Tried common online solutions but no luck:

  • Firewall disabled
  • Testing as admin user
  • no luck with "steam://flushconfig"
  • Network working.
  • AV reports no problems
  • Re-install / re-boot no luck

When trying other servers steam wants to re-launch and constantly hangs, "Steam Client Bootstrapper not responding"

  • Despite your Anti Virus reporting no problems, you should try temporarily disabling it. It may be meddling in the background without you knowing. Commented Aug 24, 2020 at 13:38

1 Answer 1


You didn't mention if you tried restarting your router. Try that.

Really you should be able to diagnose this yourself by Googling the error.

If restarting the router doesn't work, try the following:

Open your terminal (normally done my entering "cmd" after pressing Windows Key + R) and enter:

netsh winsock reset



You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .