3

I am having an issue where when I do the command /summon tnt ~ ~ ~, /summon tnt ~ ~ ~ {Fuse:80}, /summon tnt ~ ~ ~ {FuseTime:80}, or any other fuse it automatically explodes the tnt. I've seen other questions on here with the same premise but haven't found any answer that works for me. I've tried changing the fuse, setting the fuse to 100 or 50 etc. on multiple worlds but I'm not making any progress. If anyone has any suggestions or solutions, I'm grateful for the help.

5
  • 2
    Have you tried using /setblock instead of /summon?
    – pinckerman
    Dec 26, 2023 at 21:29
  • 1
    I hadn't, but that won't work in my case because I want the tnt to be lit upon summoning , and lit tnt is an entity, not a block. Dec 26, 2023 at 21:38
  • You tagged Minecraft Java, is that really your version? Because NBT tags don't work on Bedrock
    – pinckerman
    Dec 26, 2023 at 22:28
  • 1
    Yes, I am on minecraft's Java Edition. I am on 1.20.4. Dec 26, 2023 at 23:00
  • Related question
    – Tiimzy
    Feb 15 at 12:52

2 Answers 2

7

Try:

/summon tnt ~ ~ ~ {fuse:80}

The f should be lowercase. That's the only error in your command. If this doesn't solve the problem there could be another problem.

0

Are you on a server by chance? If so check the following

  1. You have operator permissions.
  2. The server is not using the plugin "Essential" or any of its sister plugins.

If operator permissions are missing, commands will not run. If the server is using Essential(s) or related plugins, type:

/minecraft:summon tnt ~ ~ ~ {Fuse:80}

A small difference to you, but it tells Minecraft to run the command located in Minecraft namespace (plugins just change the default namespace).

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .