According to UESP, if Aela is your wife while you try to claim Whiterun for the Stormcloaks, she may disappear. This is precisely what happened to me. I've tried using the console to bring her to me and it works, but if I tell her to come with me she immediately runs back to Jorrvaskr and stays there, and if I tell her that "it's time to part ways" she just disappears.

Is there anything I can do about this?

  • 1
    I'm married to Athis and he also vanishes during this battle. When I entered the city he was gone and he came back during the speech Tullius is giving after killing Ulfric.
    – user53735
    Aug 14, 2013 at 20:36

4 Answers 4


Have you tried setrelationshiprank <Aela's ID> 4?


I managed to fix it. I had to use the console to make her appear and set her relationship rank to 4 (lover) and then fast travel away from Whiterun and come back. Everything's normal now.

  • 2
    .. like I said! (minus the fast traveling)
    – Snailer
    Jan 9, 2012 at 22:52
  • 1
    @Snailer: Well, the fast traveling was half of it. Thanks nonetheless.
    – Javier
    Jan 11, 2012 at 3:17
  • 4
    @Snailer: I'm sorry, I never meant it that way. I thought that it was common practice that if none of the answers give a complete solution and you fix it yourself, you post an answer and accept it. I've accepted your answer now, because I realize that it said the most important thing, but it would be useful if you edited it and added the fast traveling thing, so it's more complete.
    – Javier
    Jan 11, 2012 at 14:13
  • Thank you. That's usually common practice, but what you did is took my answer and added something almost negligible and said "I fixed it." In this case, it would be more suitable to accept the other answer and just comment underneath (or edit the answer) that you had to add 1 small detail. But that's ok, you didn't mean to :p Thanks for accepting!
    – Snailer
    Jan 11, 2012 at 14:18
  • 5
    @Snailer Javier's right. Unless you edit your answer to be a complete solution, it doesn't deserve the green checkmark. You can fix that now though, right? Aug 14, 2013 at 20:42

I had this bug too, and followed the steps above (I quicksaved first). After fast travelling away and back to Whiterun, Aela was at the main gate but the extra lover options weren't there.

When I entered my house, the original Aela was back (with the ebony sword and bow I gave her) and the new Aela copy was there too. Oops.

I loaded back my quicksave, fast travelled away and back to whiterun without running any console commands, and Aela was back in my bed waiting for me, all the wife options there and her ebony sword and bow in inventory.

So in the end the bug worked itself out. I attribute it to the fact she didn't want to partake in the slaughter of Whiterun's people since she was a part of it. (it's a bug but it made sense too)


Ps3 solution: Complete the mission "Battle for Whiterun". After you have spoken about Bulgrulf's surrender. Find Aela near jorvaskr. Talk to her and ask her for work. Then complete the radiant quest. The objective "Return to Aela" will then appear. She will be in your home and can continue her use as a follower.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .