I downloaded the most recent version of CAW from The Sims 3 website and I have a copy of The Sims 3 on Steam that is completely up-to-date. When I try to run the editor, I get a message saying "Game data not found." and then it closes.

I searched around and found posts about this problem going back several years, but no solutions. Does one exist?

2 Answers 2


There is a user on the Steam forums that has laid out a solution to this problem. It has worked for other users in the topic. It involves a bit of meddling with the registry, be careful to only change keys listed in this post. The original post is a bit clustered; the steps are laid out below:

  1. Open your start menu, type regedit and press Enter.

    a. (For 64-bit versions of Windows) Navigate to key HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432NODE\Sims(Steam) by using the drop arrows next to the folders.

    b. (for 32-bit versions of Windows) Navigate to key HKEY_LOCAL_MACHINE\SOFTWARE\Sims(Steam) by using the drop arrows next to the folders.

  2. Right click on the folder for Sims(Steam) and select Export.

  3. Save the file to your Desktop as whatever you choose, make sure that it is saving as type: Win9x\NT4 Registration Files, it can be selected in the drop down under the box for inputting the name of the file.

  4. Right Click the file saved to your Desktop and select Edit.

  5. Replace all instances of Sims(Steam) with Sims, then save your changes.

  6. Go back to the Registry Editor, then open the File menu and select Import.

  7. Find the file that you just edited and click Open.

  8. Reboot, your Create-A-World should now work.


Here is what I found that fixed it for some people:

The Sims 3 Create A World Game Data Not Found Error

Sims 3 Create-A-World problem. [SOLVED]


  1. Make sure your game is up to date.

  2. Uninstall your current version of CAW(Google: How to uninstall a program if you don't know)

  3. Download the LATEST version of CAW

  4. Install LATEST version you just downloaded.

  5. Run it, it should work now.

Good luck, hope I helped!

  • This is not a helpful answer since I already stated in my question that both my game and CAW is up to date. I appreciate you trying to help, but this answer is not what I'm looking for :(
    – victoriah
    Jan 20, 2013 at 20:36
  • Did you read the threads I linked to check if you could find something else in them that could help?
    – Grakiao
    Jan 20, 2013 at 21:33
  • Yeah, I did, unfortunately :/
    – victoriah
    Jan 20, 2013 at 23:35

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .