I am trying to install Unreal Tournament 99 (Game of The Year edition) on a Windows 7 computer - I have both CD1 & CD2, however the CD1 setup.exe doesn't run. I've tried everything from running the file as Administrator - changing the Compatibility to older versions of Windows but it never actually executes anything.

I already have UT on my Steam account but want to play a colleague in the office (who hasn't already bought this via Steam) hence why I am trying to install the game outside of Steam with the CD.

Anyone got any ideas on how to fix this or even get hold of the setup.exe file from somewhere (legally)?

  • Have you tried disabling UAC?
    – Frank
    Jul 4, 2013 at 14:26
  • 1
    What is the condition of the CD itself? According to this ut99.org/viewtopic.php?t=373 very nice and detailed post, there is nothing special required to install it from the disc (AKA get it off the disc onto a Windows 7 system). It could also be the optical drive you are using as well.
    – Bon Gart
    Jul 4, 2013 at 14:26
  • Shouldn't the Steam version be compatible given you've both got the latest/same version? Or did they introduce some changes like Steamworks? Can't check myself, games like UT are too violent to be shown to me on Steam. :(
    – Mario
    Sep 18, 2013 at 9:44

2 Answers 2


Had to get another copy of the installer - this worked


Attempt to install the game via DOSBOX. Apparently it can run the game so it should be able to run the installer. Though I have no solid proof as to whether or not it does. If your co-worker is willing to run a virtual box of linux however, WINE plays it smoothly from what I've read.

  • You could maybe get it running via DosBOX if you were willing to torture yourself getting Windows 95 running in DosBOX first. And even then UT would not run properly in it.
    – Alan B
    Jan 23, 2014 at 17:03
  • Unreal Tournament (99) is not a DOS game. And it can run naively on Linux, so no need for WINE.
    – Qtax
    Aug 13, 2014 at 15:33
  • @Qtax Reiteration of Facts Not Required, but thanks for the input.
    – Cole Busby
    Aug 13, 2014 at 23:39

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .