3

I killed Elder Maxson before the Mass Fusion mission and now when I try to relay to Mass Fusion there is no prompt that asks me to be the Brotherhood's enemy (because I already am) so I am unable to teleport.

Can I still complete the mission Mass Fusion?

  • I really don't know. You could try walking there and seeing if the quest initiates. The Mass fusion building has an entrance on the ground floor at street level. – DCShannon Dec 15 '15 at 21:16
  • The Nukapedia page for the Mass Fusion quest has a bug listed that says you need to load a save from before betraying him, but only lists this bug for PlayStation. – DCShannon Jan 29 '16 at 3:48
-2

When I killed him on my first playthrough, it worked. But now on my second, it doesn't. So it sometimes works.

  • 1
    You tried it twice and got a different result each time. The scientific method demands more science than that unfortunately. As it stands now, either possibility could be an exception. – user1337 Jan 29 '16 at 1:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.