0

I am using legacy keys. I have set my item key bindings to legacy (numpad keys) + quickcasts are set as presented above.

Yet I still have ZXCVVBN keys bound as item keys, the chat wheel resets to Y key, which makes a lot problems especially when playing invoker which in legacy mode uses V for ghost walk, B for deafening blast and Y for cold snap.

The problem occured after new layout had been introduced, disappeared for a while and now returned to it's broken state.

I usually deal with it by setting the 'Y' key or w/e to something and then reset it to none, the problem disappears until dota is restarted.

How can I make those changes permament? my binds

0

My solution was enabling the console and unbinding the keys through unbind command (f.e unbind z) If toggling the console in the options in dota doesn't work rightclick on dota in steam library -> properties -> set launch options -> add -console

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.