2

I have a Bukkit server and it uses the The Yeti's Permissions Plugin to mange user and group permissions. I recently came across another plugin which has support for a Permissions plugin but not The Yeti's Permission plugin. It says "MobArena does not support the legacy Permissions 2.x and 3.x plugins, as they are inactive and outdated". Is this true and if so what is a good alternative to the Permissions Plugin?

5

Permissions' functionality is being built in to Bukkit. There's a transitional plugin in the meantime called PermissionsBukkit so that plugin authors can start using the new built-in Permissions API before it is completely rolled into the server. This is the version that you'll need to install to be able to use most of the actively-maintained Bukkit plugins.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.