8

I found an old old copy of Tomb Raider: The Angel of Darkness. I got it installed and at first it ran super-fast. So I googled and found the advice to turn on Wait For V-Sync. Now the menu and game speed runs normally. But the voices don't. They speed by so fast that if I didn't have subtitles on, I wouldn't know what's being said.

How can I fix it?

My laptop that I'm playing on has Windows XP, I haven't tried my Windows 7 computer at home but I'm travelling and won't be able to for a while.

3
  • Hello, ERJ! "Tomb Raider: Angel of Darkness" cannot be used as a tag alone because it is too long. (tags are limited to 25 characters). In the meantime, I have changed it to just be, "The Angel of Darkness". Commented Oct 24, 2011 at 19:28
  • 1
    And here I thought everyone who plays tomb raider games weren't doing it for the dialog ;)
    – l I
    Commented Oct 24, 2011 at 19:51
  • I think I might actually play a Tomb Raider game, for the sheer hilarity, if the voices sound like Alvin and the Chipmunks.
    – TheQ
    Commented Oct 24, 2011 at 20:10

1 Answer 1

5

From Tomb Raider Chronicles

Lara sounds like a chipmunk. Talks very fast.

Update the sound card driver. Confirmed problem on the Realtek Sound chip. If this still doesn't work go to your Windows Control Panel (->Start ->Settings ->Control Panel. Click Sound and Multimedia. Once you are in Sound and Multimedia Properties click the Audio tab. In the box 'Sound Playback' click Advanced, choose the Performance-tab and set the Hardware acceleration from Full acceleration to Basic acceleration or No Acceleration.

This sort of thing happens a lot with old games in general where the clock speed of component X didn't scale properly.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .