Grelka is a comely nord lass from the city of Riften. She dreams of leaving Skyrim, demands your money in the gruffest manner possible, sells and offers training in the use of Light Armor, buys a variety of legitimate, and with a properly honeyed tongue, illegitimate goods at a fair price (certainly better than that churl of a blacksmith Balimund. He offers to marry me daily. I guess Skyrim is pretty progressive like that). Oh, and by Skyrim standards, she's gorgeous. Skyrim standards aren't terribly high in this regard.


According to Prima's official strategy guide, as well as UESP, and The Elder Scrolls Wikia, she is an eligible Bachelorette (and what a catch!). She's a member of the PotentialMarriageFaction, but no matter what I say to her, no matter how many of her goods I buy, no matter what valuable gifts I secretly deposit in her pockets, she refuses to acknowledge my Amulet of Mara.

The heartless woman just will not marry me.

How can I win Grelka's love and devotion for all eternity? How can I make her mine?

(Alternately, how can I get her to agree to a marriage of convenience, secure in the knowledge that my imminent death will award her an inheritance of the sort the emperor could only dream? I'm not really that picky here.)

  • 12
    "Girl's don't like boys, girl like items and money"
    – Domocus
    Nov 19, 2011 at 0:13
  • 1
    Maybe that's your answer - she might have her cold, cold heart set on a Dovakinette...although I doubt the marriage system is that sophisticated...
    – Artless
    Nov 19, 2011 at 0:37
  • 8
    @artless It's not. I know that much. Love in Skyrim is blind. And also kind of stupid. Nov 19, 2011 at 0:41
  • 5
    With that much snark I wouldn't marry you either ;P. I'm inclined to agree with the bug answer, then. I mean, I know Elder Scrolls games never have bugs, but maybe the alignment of the planets is off this week.
    – Artless
    Nov 19, 2011 at 14:30
  • 4
    Never played Skyrim, but girl named Grelka really amuses me. In Russian grelka means "hot water bottle" (or heating pad).
    – GSerg
    Nov 19, 2011 at 15:55

2 Answers 2


According to some sources, Grelka is supposed to be available to the player as a potential spouse after the amulet of Mara has been acquired, but a bug prevents the dialogue option from opening, possibly due to a removed or bugged quest. This can be solved on the PC by targeting her in the console and using the command "addtofaction 19809 1", as well as the code "setrelationshiprank player 4 " which will open up the option for marriage. However, this is done at the player's own risk.

With 1.3 patch, the bug still needs fixing, but only typing "setrelationshiprank player 2" on her will do the trick.

This should enable the marriage dialogue options.


I've been scouring the internet trying to find out how to marry her - with no luck. other people are having the same issue. To give more details: Yes, the amulet is being used. Yes, it is a working version (I can ask my housecarl next to me to wed). Yes, we've completed ALL of the Mara quests. Completed most if not all Riften quests - including being Thane. I even completed the Dibella quest to become an Agent of Dibella which apparently "allows you to woo the opposite sex" Completed thieves guild. Nothing works. Even adding her via the console to the "marriage" faction - which works on other people, whos quests you haven't completed yet - fails to work. Most likely? It's either bugged, or they removed her as an option because she's a trainer and a vendor. Or they just removed her.

Possible leads: When searching for "Grelka" in the console, an item called "package for grelka" is revealed. I have not been able to find out where this item is, if there's a quest for it, etc. I think it's most likely left over files from when she WAS an option but nolonger is, since she doesn't give the quest. But, it's possible it's an item you find somewhere to give to her, I guess.

Hope this helps. Well, it doesn't, but maybe it'll save some time googling around.

  • Adding her to the Marriage faction doesn't work because she's already a member of it. The problem is that there's a missing trigger - presumably the package for her. Nov 19, 2011 at 14:53
  • 4
    Actually i'm pretty sure this is not the case. There's 3 states to the "marriage" faction. -1 is unmarrigable, 0 is marriageable but you can't yet, and 1 is marriageable and ready I've been setting it to 1. I'm pretty sure this is the case because it worked for Lydia for me, who I could not yet marry otherwise.
    – Pinworm
    Nov 20, 2011 at 2:15

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .