4

Recently, I started to play KSP again, and I noticed that even though I used the most realistic settings to make the game challenging, right from the start I get all the SAS capabilities unlocked even with Jebediah being only LVL 0.

Is this some kind of new feature? I can't find an option to disable this anywhere.

2
  • 1
    Actually it was a kind of feature since a long time ago with the "kerbal experience enabled" setting. The 1.11.1 bug seems to ignore this setting...
    – Goufalite
    Feb 16 at 12:37
  • There also is a setting about "All SAS capabilities on all modules." Check if it is on or not. I believe it is in advanced settings. Aug 26 at 19:12
6

Ok I found it, this is a bug with the 1.11.1 version. Hopefully it'll be fixed soon.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.