2

Here's the basics:
I'm on a Windows 10, playing on Minecraft Java Edition, 1.16.1 When I press any other Debug command (That consists of Fn + F3) EXCEPT for Fn + F3 + B, it works. Pressing Fn + F3 + B does... nothing.

The B key works perfectly fine when I'm typing, I looked around everywhere on how to enable hitboxes, and everyone just said, "Press F3 + B". There IS one person unable to turn on hitboxes here, but I didn't find any helpful pointers.

Does anyone have the same problem, and what are the possible reasons for this problem? I can give more information if needed.

Thanks!

4
  • 3
    It may have to do with anti-ghosting. That is, when you press multiple keys, it may not be registering all of them being pressed. I read about that and some say it's because of the keyboard but there's this solution that may help: forums.tomshardware.com/threads/… Jan 31, 2022 at 3:21
  • Can you check your settings and see if you have reduced debug info on? If yes, try turning it off and see if hitboxes show up.
    – 54D
    Feb 4, 2022 at 6:48
  • @54D I had it off originally, but either setting doesn't work
    – AlexJaynMF
    Feb 11, 2022 at 6:09
  • Does the traditional "install it again" method work? Is this issue isolated to only one specific version? (eg. try toggling on hitboxes in 1.8 / 1.13)
    – 54D
    Feb 11, 2022 at 16:02

1 Answer 1

2
+25

Are you holding all 3 keys at the same time? Or maybe you/your settings reprogrammed the shortcuts. Try Fn + F3 + Q to check all the debug shortcuts.

3
  • Yes I am, and no, didn't change anything. When I did F3 + Q, it shows me the debug commands, but F3 + B doesn't work.
    – AlexJaynMF
    Feb 8, 2022 at 0:02
  • If you are using mods like journeymap, a shortcut/keybind "B" is added. This may be the reason. Try pressing just "B" to see what happens. I'm using journeymap so it doesn't work for me too.
    – Yuta
    Feb 8, 2022 at 23:07
  • I never use mods Yuta, so I think the problem is somewhere else
    – AlexJaynMF
    Feb 10, 2022 at 8:41

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .