1

I have tried to play Spiral Knights for a while now, and all that comes up on the screen when I play is "Heading into town..." in an endless loop. Can someone please explain why I can't get off the loading screen?

3
  • It's likely Java has run into some sort of bug while trying to authenticate. Have you tried closing the program (manually ending the Java process if you have to) and reopening it? Jan 29, 2012 at 16:26
  • try defragment files of the game by steam
    – deadfish
    Apr 8, 2012 at 16:08
  • It might be useful to potential answerers if you added your system specs to the post.
    – Nathan
    May 10, 2012 at 22:28

1 Answer 1

1

The same happened to me for a while and I thought it was my connection, but it works now with the connection. I think there was something wrong with the site itself as it started to work when I changed the setting from "US east" to "from IP" and "Low quality".

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .