My PS3 recently YLOD, but I got it going long enough (via online video tutorials) to transfer my saved Skyrim data to a new PS3. However, it says, "This user already has Skyrim saved data". It allows me to play from my saved point but it won't let me save at all on the new PS3.

My old PS3 is kaput, so there is no chance of getting in and backing it up with PS+ (and I refuse to pay).

Is there anything I can do?

  • It says you already have Skyrim saves. Have you tried erasing the older saves before transfering the new ones? BTW you only need to transfer the last save that should save you some time.
    – Renan
    Mar 30, 2012 at 22:45

2 Answers 2


This sounds like a file call error based on user data saved in your stored game data. I have two solutions, one easier than the other.

Backup your data to a USB HDD then disconnect it. Do not just backup your save game data but also the GAME data. On the new PS3, remove your Skyrim game data. Restart the game and see if you can now load the save data and save over it. If not,

  1. Erase both game and save data.
  2. Plug your drive in and let it register.
  3. Start up Skyrim and see if you can start a new game and load your data off the drive.

Second solution is kind of crazy. Swap your HDD's from your old PS3 to your new one. Back up the new HDD onto your USB drive then copy the data onto your old drive in your new PS3. Does that make sense?

The second should definitely work; the first, I'm not so sure, but the theory is sound. You have a new drive on a new box, so even if your boot name and account are identical, the game data is registered to your old bootname which has a separate unique id. You're wiping the game data from the old drive and thus the old user id. It'll rebuild your game data and tag it to the new id when you reboot the game.


You can transfer data using USB. I have did it 3 times now. Twice on YLOD and just today from existing "rental" system to brand new one.

First copy your saved game data. I transferred it all on my older models. But this time I tried just transferring my last saved game and it told me I needed to update to newer version of Skyrim. So I went back and copied ALL my saved game data again and transferred it and it found the update it needed and worked AGAIN

After you copy your data to a USB, sign out of PS3 network and log off or delete your user. On the new system I created a user with the same name and signed back into PS network. Copied my saved game data from the USB onto new system and I'm playing today from where I left off.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .