7

I have browsed all of the google hoping to find an answer to my problem. I am in Skuldafn Temple, and I'm having the same problem others seem to have had with the ring puzzle door.

Initially, the rings wouldn't move at all. I went back one loading screen and returned to fix it. Now, the pattern is correct, but the key does not open the door.

  • I have exited the entire dungeon and re-entered
  • I have made sure the left (unnecessary) door/gate is closed on the first pillar puzzle.
  • I have saved and reloaded.
  • I have gone to the Xbox dash, powered off, etc, the console.
  • I have tried several erroneous arrangements.
  • I have cleared my cache, some old saves, and the system cache.

And I'm unable to climb the mountain. I tried for a half hour, and after making no progress I gave up.

  • Do you have an old save from before you entered the dungeon initially? Does that fix the bug for you? – Adeese Dec 11 '12 at 3:34
  • I wasn't paying attention (blind with rage), and when I decided to give up and go to my last save from four hours ago, I wrote over it. – Pilnock Dec 11 '12 at 3:48
  • When you try the erroneous arrangements do you get any penalty (poison darts, fire jets etc.)? – Rory Mar 27 '13 at 23:40
2

same thing happened to me, the solution for me was reloading a previous save before I tried the door, exiting the dungeon and then re-entering and trying this again.

Not the answer you're looking for? Browse other questions tagged or ask your own question.