Even though I have the correct answer to the puzzle, it won't open. At first the rings didn't even move, so I exited and reentered the temple. That worked, but now the door just won't open with the correct ring positions. I don't know how I'm supposed to beat the game! I did try exiting the entire place and reentering again, but nothing changed. I ended up just reloading my game to Dragonsreach and I did some other quests.


One possible workaround described on UESP:

Sometimes the dragon claw door may not rotate, or the door may not open. Simply save and then immediately load that save to fix.
If that doesn't work, try exiting the temple, save and load from the outside. Go inside, check if both gates on the first puzzle is open, they shouldn't be (only the one you need). Proceed towards the third puzzle where you "reset" it by selecting three dragons and inserting the key, then select the right combination.


If you are playing on PC, you could use the console command TCL to simply walk through the door. Use the console command again to resume normal interactions with floor and walls.

Note: TCL doesn't work if you have an item selected in the console. Right click or double left click and item to clear your selection (the item number of what you have selected will disappear, allowing you to no-clip freely).


I had this same problem. I backtracked until I got a loading screen, then went back to the door. It opened. Saving/quitting/loading had previously not worked.


At first, I had the problem that none of the circles moved at all, then I saved the game and load it right away and the circles started to turn.

I put the right combination and nothing... Saved, loaded... leaved the room, saved, turned the Xbox off, tuned on, returned to the circle and still nothing... I kept trying randomly till I set the right combination again AND as soon as I pressed the diamond claw, I went to the middle ring (mouth/butterfly) and pressed (trying to change the animal), while the claw was in the animation. Worked for me.


In my game it did the same thing but no matter what I did the door would not open. But I did find a way to get past having to go through the temple altogether thus skipping the diamond door and all that straight to the top.

This way is very complicated, first you have to go up the mountain near where you arrived and travel along the top of the mountain sometimes sliding down a little and you can get to a point where you can jump to the top platform. This took me a while to do just so you know

  • Anthony is right, go back to the spot where you arrived and keep climbing up the mountain. My husband and I reached the tree line (where the trees are and the ground flattens out) by kind of moving side-ways and up (when we could) in the direction away from the waterfall. When we hit the tree line/trees, we moved toward the waterfall staying as high as we could by jumping up (and a little side-ways sometimes). We tried climbing the mountain on either side near the temple entrance but were never able to get high enough. – user21507 Mar 14 '12 at 2:28
  • Comment continues: "We tried turning the circles in the door, reloading saves and nothing worked except for getting high on the mountain near the arrival point. Anthony just saved the husband and me hours upon hours upon hours of gameplay and Betheseda a customer; I couldn't finish Fall Out 3's main quest because of a glitch and was about ready to lose my mind! We tried a dozen different recommendations and this was the only thing that saved our game!!! Good luck guys, I hope this solution works for you too. We are on the 360 BTW." – Mana Jul 22 '12 at 20:07

Not the answer you're looking for? Browse other questions tagged or ask your own question.