1

I just downloaded and installed Industrialcraft Experimental 1.7.2 for Minecraft, and I am unable to craft anything from this mod. When I use creative, it shows that all the items are there, and I can use them except I simply can't craft anything.

I also have a recipe book mod installed and none of the recipes show to do with industrialcraft.

3
  • 1
    It's possible that they have the recipes wrong. What, exactly, are you trying to craft, and what recipe are you using? IC2 Experimental changed a few recipes.
    – Unionhawk
    Apr 13, 2014 at 14:33
  • I've had industrial craft on older versions of minecraft and I've tried craft mostly everything including the tree tap using five wood planks in the form of three horizontal in the middle one in the top middle and bottom left for the last piece and it comes up with nothing ? Apr 14, 2014 at 8:47
  • I am also having trouble crafting IC2 items. I can craft a tree tap, but I can't craft cables. I put three copper ingots in a row, but it won't craft it. I've tried builds 403 and 484, the first and last builds of IC2 version 2.1, which appears to be the version that works with MC 1.7.2. Jul 11, 2014 at 4:01

1 Answer 1

-1

I reccomend getting tekkit or classic tekkit from the technic pack or Unleashed from FTB

http://www.feed-the-beast.com/

http://www.technicpack.net/tekkit/

Both are great modpacks that don't have bugs, include multiple mods including industrialization and are super fun!

1

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .