4

A few weeks ago, I reset my computer. I re-installed Minecraft, but it does not work.

Clarification: When I say reset, I mean I completely removed everything and reinstalled Windows by going to settings > change pc settings > update and recovery > recovery > and then I chose the "remove everything and reinstall Windows" option.

This is the containing folder.

I double click on MinecraftLauncher.exe, and it shows the loading circle for a few moments, but nothing else happens.

I have tried

  • deleting and re-installing several times,
  • downloading Minecraft.exe,
  • downloading Microsoft.msi, and
  • just about every other fix I could find for Windows.

All downloads have come from the official Minecraft website.

Specifications, as requested: I am currently using Windows 8.1 with an i3 dual core processor @ 3.5 Ghz, 8 GB RAM. Not sure what else I should include

UPDATE I've tried installing Java, and it did not fix the issue. I also checked for updates and installed all available updates, it also did not work.

UPDATE #2 I attempted to look at the process in a process manager, and after clicking on Minecraft, something popped up for a split second. I captured it:

enter image description here

Soon after ^ that popped up, it disappeared. Hopefully knowing this will help resolve this issue.

  • Welcome to Arqade! :D I've formatted your question to make it easier to read. Hopefully it attracts more traffic and upvotes, and helps you get a response. Given that this is a technical question, could you please tell us your system specifications, including Windows version? – user106385 Jul 13 '15 at 23:58
  • Do you have Java installed? To my understanding you may not need it, depending on which version you have downloaded. – Ben Jul 14 '15 at 0:06
  • howtogeek.com/210907/… Seems Minecraft is standalone, now. – user106385 Jul 14 '15 at 0:10
  • @Timelord yes it is now, but that is after (I believe) 1.8.6 – Ben Jul 14 '15 at 1:05
  • It's possible your pc isn't updated completely. After your reset (when you say "reset", I assume you mean format?) you may need to re-update your pc. You can check this (on windows) by going to the control panel > system and security > check for updates – Ben Jul 14 '15 at 1:09
1

Well, just a guess. Did you need to reconfigure your User after the re-installation?

Microsoft isn't that tidy if they say "re-install". In some cases, user profiles will be migrated to "help" the user after the re-installation. In this case, it might be that your Roaming Profile is still present but uses older files.

You may want to search for it in C:\Users\<yourUsername>\AppData\Roaming (assuming your Windows and your profiles are installed on C:). There will be a folder called minecraft. Don't delete it, just rename it to minecraft_bak. Retry to open your Minecraft. Maybe you'll need to reinstall Minecraft and try it again. The folder will be recreated. But if this doesn't help, you have your original Minecraft folder still as a backup.

It might be, that Minecraft has some version issues to to your Roaming Profile and your fresh Minecraft installation.

  • I did as you said and unfortunately it didn't seem to change anything. I found the .minecraft folder, renamed it, tried to reopen MC and it just created a new folder and still didn't work. "It might be, that Minecraft has some version issues to to your Roaming Profile and your fresh Minecraft installation." If that is the case, what can I do? thanks – JaredTrombley Jul 14 '15 at 14:54
  • Well the action I described above is the thing you can do. In this case I think there is some other error which may affect it. – Ionic Jul 14 '15 at 16:11
  • How can I check for other errors? I'm honestly flummoxed about this whole deal, Minecraft has never failed to work for me and I'm not sure what I can do. – JaredTrombley Jul 15 '15 at 14:00
  • Well there are still some possibilities, but I'm not sure if those will be really for you. If the application crashes after some time, you might check if there is some entry in your event viewer. Maybe some kind of error message. If this won't help, you can also check what the process do and check if there are some file handles which may help you. This can be achieved with a procmon for example. – Ionic Jul 15 '15 at 14:04
  • 1
    Conhost seems to be called by java to run something on the console. Maybe there is a permission problem after your newinstallation? Maybe there is no right to execute some application. But hard to say. – Ionic Jul 16 '15 at 18:01
-2

Try disabling your antivirus program then redownload and install, some antivirus program may be blocking a file from downloading.

  • 1
    The issue isn't with the download; if it was, the download would error, not trying to run the application. – Frank Jul 13 '15 at 22:47
  • I was wondering if the reset I did is somehow causing this. Before I reset my computer (I reset it to fix some problems with the computer [this is a reset as in a Windows 8.1 reset, which you do from the settings thing]), Minecraft worked fine and opened everytime I clicked on it. After the reset, I could not get it to open. I don't see how the reset could have caused this issue..but, it does seem kind of odd that MC stopped working after I did the reset. – JaredTrombley Jul 13 '15 at 23:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.