Briefly after loading into a save, the game will crash (between 15 seconds to a minute or two after I've loaded in), and crashes to desktop. There is no message in Event Viewer or any kind of logs. I have no mods installed. I've tried:

  1. Updating the game/verifying game install through steam.
  2. Updating Windows/NVIDIA drivers, restarting the computer
  3. Using different saves, of different characters, exit saves, etc. I've even used my friend's save, which work on his install just fine.
  4. Resetting graphics settings, changing them to low/medium/high/ultra.

Does anyone have any suggestions?

  • Do you have any creation club items? These are technically mods. Also does starting a new game work? May 21, 2020 at 1:28
  • 1
    @RoddyoftheFrozenPeas I do have CC items, except I've found there's no way to remove them. It does happen on a new save as well. May 21, 2020 at 2:40
  • Have you tried using LOOT to check your build order? Since you are using mods via the creation club, this might be a worthwhile step. May 21, 2020 at 6:16
  • Unrelated but similar : Fallout 4 will not get past the initial loading screen - that file might be worth a look. "I have no mods installed." - baffling. Maybe try Unofficial F4 Patch, except out of my 272 mods that's not one of them. - Specs? Or do you have a save with like 40h on it? I.e., your cpu can run F4....
    – Mazura
    May 21, 2020 at 7:34

1 Answer 1



This seemed to be my problem. I only had a blue screen once, after following someone's advice on a comment to disable CC items. Disabling weapon debris in the graphics settings fixed it.

  • Only a problem on Nvidia cards.
    – Mazura
    May 21, 2020 at 23:05

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .