I'm having trouble with Bit.Trip Runner on my laptop, installed using Steam. I try to open the game, it tries to do its "initial install", then thinks for a moment with a black screen, before failing with the Windows error runner.exe has stopped working. (So useful!)

I've asked a friend of mine to try loading the game, and it's working for him, so it appears to just be me. It's also worked in the past for me, so it's probably either an update on my end or theirs.

I'm well and truly into the "throw solutions at the wall and see if any of them work" stage. Things I have tried:

  • Deleting the downloaded files and redownloading them
  • Verifying the game cache
  • Updating DirectX
  • Downloading the "Offline installer" for DirectX and installing from that
  • Updating the Visual C++ Redistibutable, both x86 and x64
  • Updating OpenAL to the most recent version I could find
  • Repairing the .Net framework
  • Uninstalling-reboot-reinstalling most of the above
  • Replacing the files in the game's dependency directory with the latest versions
  • Running all Windows Updates I could find

None of which seems to have made the slightest bit of difference. Has anyone else had this problem? Is there some magic solution I might not have tried as yet?

1 Answer 1


Aha! Updating the video drivers makes things work!


  • 1
    @sarmackie Yes, but not for two days ;)
    – Margaret
    Dec 21, 2011 at 21:43

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .